Can't reach

Somehow I can't reach the host from my home network. I can't load the website, and my CICD pipeline can't cURL the API. Both get a timeout. This happens on my Windows desktop, Linux server and Android phone.

The last succesful call I can find was on 25 december 14:28ish (GMT+1) and the first time out was on 25 december 20:07ish (GMT+1).

I ran mtr on my Linux server to see where it fails, from there I see:

  1. VRV9517 (router), no loss
  2., no loss
  3. , 96.7% loss on 3000 sent
  4. (waiting for reply)

The 99 IP is owned by AWS so I assume that is part of your infrastructure. Is something wrong happening on your end for this route? Or should I go to my provider to ask what is happening?

Have you tried on a different network?

If I switch my phone to LTE I can reach, which is how I managed to make this post. Also from my parents home network (also KPN as provider) I can reach it, and via my companies VPN as well.

I can still reach from my home network as well.

That sounds like an issue with your network provider, then.